Welcome

Navigation: »No topics above this level«

Apresentação

 Return to chapter overview

Esse manual visa auxiliar o escritório credenciado na utilização do sistema de Gestão de Processos Judiciais e Administrativos (GPJA) nas seguintes funcionalidades:

· Aceite/ rejeição de Solicitação Autônoma

· Cumprimento de Solicitação Autônoma

· Inclusão de despesas, custas e honorários

· Pesquisas


Tela de Login

Navigation: »No topics above this level«

Login no sistema

 Return to chapter overview

O acesso ao sistema é realizado por meio do usuário e senha que são de uso pessoal e instransferível. Ao acessar o sistema a seguinte tela será apresentada.

§ Para efetuar o login é necessário informar o Usuário e a Senha (enviados por email pelo sistema) e clicar em ENTRAR. Para cancelar o login, basta clicar em SAIR

§ No primeiro acesso, o sistema irá solicitar a alteração da senha.


Tela de Entrada

Navigation: Movimentação >

Tela de Entrada

 Return to chapter overview

Trata-se da tela inicial do sistema e permite:

· Visualização das solicitações autônomas enviadas ao escritório credenciado.

Poderá ser acessada no sistema no Menu Movimentação > Tela de Entrada, conforme mostra abaixo:


Compromissos

Navigation: Movimentação > Tela de Entrada >

Compromissos

 Return to chapter overview

Essa tela permite a visualização das solicitações autônomas do escritório logado e poderá ser acessada na opção Movimentação > Tela de entrada > Aba Compromissos:

AGENDAMENTOS DE SOLICITAÇÕES AUTÔNOMAS

O sistema exibirá as solicitações autônomas existentes para a sociedade credenciada logada e serão exibidas na ordem cronológica das datas.

· Para visualizar a Solicitação Autônoma basta clicar no botão de visualização [image] . (Vide Visualizar Solicitação Autônoma)

· Para visualizar os motivos de rejeição da Solicitação Autônoma basta clicar botão de visualização [image] , desde que a solicitação esteja com o status "Rejeitada pela SC". (Vide Visualizar motivos de rejeição)

· Para visualizar os motivos de cancelamento da Solicitação Autônoma basta clicar botão de visualização [image] , desde que a solicitação esteja com o status "Cancelada pelo Jurídico ou Cancelada pelo Poder Judiciário". (Vide Visualizar motivos de cancelamento)

ATENÇÃO!

· O ícone [image] indica que a Solicitação Autônoma possui anexos. A visualização dos anexos é importante para o cumprimento da solicitação.

COMPROMISSOS ANTIGOS

Selecionando a aba ANTIGOS, o sistema exbirá as solicitações autônomas antigas da sociedade credenciada logada.


Pesquisa de Ação

Navigation: Movimentação >

Pesquisa de Ação

 Return to chapter overview

Essa opção permite a pesquisa simples de Processos em que a sociedade credenciada possua solicitação autônoma e poderá ser acessada no Menu Movimentação > Pesquisa de Ação:

§ Para pesquisar, basta preencher os filtros e clicar no botão PESQUISAR e para cancelar a pesquisa basta clicar no botão VOLTAR.

§ O sistema irá exibir o(s) processo(s) que atende(m) o(s) critério(s) estabelecido(s) no(s) filtro(s), conforme exemplo abaixo:

O sistema irá exibir:

§ Para realizar uma nova pesquisa é preciso clicar no botão NOVA PESQUISA.

VISUALIZAÇÃO DE AÇÃO JUDICIAL

Para acessar o cadastro da Ação Judicial, clicar no botão [image] , conforme indicado abaixo:

Lembrando que os escritórios credenciados possuem acesso apenas de consulta


Pesquisa de Ação Avançada

Navigation: Movimentação >

Pesquisa de Ação Avançada

 Return to chapter overview

Essa opção permite a pesquisa avançada de Processos em que a sociedade credenciada logada possua solicitação autônoma e poderá ser acessada no Menu Movimentação > Pesquisa de Ação Avançada:

§ Para pesquisar, basta preencher os filtros e clicar no botão PESQUISAR e para cancelar a pesquisa basta clicar no botão VOLTAR.

§ O sistema irá exibir o(s) processo(s) que atende(m) o(s) critério(s) estabelecido(s) no(s) filtro(s), conforme exemplo abaixo:

§ Para realizar uma nova pesquisa é preciso clicar no botão NOVA PESQUISA.

VISUALIZAÇÃO DE AÇÃO JUDICIAL

Para acessar o cadastro da Ação Judicial, clicar no botão [image] , conforme indicado abaixo:

Lembrando que os escritórios credenciados possuem acesso apenas de consulta


Processo

Navigation: Movimentação >

Processo

 Return to chapter overview

Após acessar o processo pela Pesquisa (simples ou avançada), o escritório terá acesso às seguintes informações do processo:

§ Processo (apenas visualização);

§ Partes (apenas visualização);

§ Acompanhamento

o Agenda (apenas visualização);

o Despesa/honorários com SA (cadastro, visualização e edição);

Acessando a aba "Processo", o usuário irá visualizar os dados do processo:


Partes

Navigation: Movimentação > Processo >

Partes

 Return to chapter overview

Acessando a aba "Partes", o usuário irá visualizar os dados das partes do processo, seja ela Pólo ativo, passivo ou até mesmo como interessado, conforme imagem abaixo:


Acompanhamento

Navigation: Movimentação > Processo >

Acompanhamento

 Return to chapter overview

Essa opção permite o acompanhamento das solicitações autônomas com as seguintes informações:

· Agenda;

· Despesas/Custas com SA;


Agenda

Navigation: Movimentação > Processo > Acompanhamento >

Agenda

 Return to chapter overview

Essa opção permite a visualização dos agendamentos de solicitações autônomas do escritório logado. Poderá ser acessada na Aba Acompanhamento > Agenda do processo selecionado na pesquisa.

Nessa tela, o sistema irá exibir os agendamentos Atuais/Futuros e Antigos organizados por ordem cronológica.

VISUALIZAÇÃO DE AGENDAMENTO

Para visualizar um Agendamento já cadastrado, basta selecionar o Agendamento por meio da tela de Agenda e clicar no botão de visualização [image] , conforme indicado abaixo:

O sistema exibirá a visualização do Agendamento:

Para voltar para a tela de Agendamentos, basta clicar no botão VOLTAR.

VISUALIZAÇÃO DE SOLICITAÇÃO AUTÔNOMA

Para visualizar uma solicitação sutônoma de um agendamento já cadastrado, basta selecionar o Agendamento por meio da tela de Agenda e clicar no botão de visualização [image] , conforme indicado abaixo:

O sistema exibirá a visualização da Solicitação Autônoma:

§ Para voltar para a tela de Agendamentos, basta clicar no botão FECHAR.


Aceitar/Rejeitar Solicitação Autônoma

Navigation: Movimentação > Processo > Acompanhamento > Agenda >

Aceitar/Rejeitar Solicitação Autônoma

 Return to chapter overview

Após visualizar uma solicitação autônoma com status "Aguardando aceite pela SC", o sistema habilita as opções ACEITAR, REJEITAR e GERAR PDF.

ATENÇÃO !

As opções aceitar e rejeitar estarão desabilitadas quando o prazo para aceite e rejeição já estiver expirado !

ACEITE DE SOLICITAÇÃO AUTÔNOMA

§ Para aceitar a solicitação autônoma, basta clicar em ACEITAR. O status da solicitação será alterado para "Aceito pela SC".

§ Para retornar para a tela anterior, basta clicar em FECHAR.

REJEIÇÃO DE SOLICITAÇÃO AUTÔNOMA

§ Para rejeitar a solicitação autônoma, basta clicar em REJEITAR. O sistema irá exibir a Tela de Motivos de rejeição:

· Preenchimento dos campos:

§ Sociedade Credenciada: campo preenchido automaticamente pelo sistema com a razão social do escritório logado.

§ Data: campo preenchido automaticamente pelo sistema com a data atual.

§ Motivo: campo de preenchimento obrigatório que deverá conter o motivo pelo qual a solicitação autônoma está sendo rejeitada.

· Para salvar a rejeição, basta clicar em SALVAR.O status da solicitação será alterado para "Rejeitada pela SC".

§ Para retornar para a tela anterior, basta clicar em FECHAR.

GERAR PDF

(Vide Gerar PDF da Solicitação Autônoma)


Cumprir Solicitação Autônoma

Navigation: Movimentação > Processo > Acompanhamento > Agenda >

Cumprir Solicitação Autônoma

 Return to chapter overview

Após visualizar uma solicitação autônoma com status "Aceita pela SC", o sistema habilita a opção CUMPRIR e GERAR PDF.

Observação: Caso o prazo para cumprimento tenha expirado, o sistema automaticamente altera o status da solicitação para "Finalizada".

§ Para retornar para a tela anterior, basta clicar em FECHAR.

CUMPRIR SOLICITAÇÃO AUTÔNOMA

§ Para cumprir a solicitação autônoma, basta clicar em CUMPRIR.

§ O sistema irá exibir a seguinte tela:

· Preenchimento dos campos:

§ Processo: campo preenchido automaticamente pelo sistema com o número do processo.

§ Data: campo preenchido automaticamente pelo sistema com a data para cumprimento da solicitação.

§ Data cumprimento: campo de preenchimento obrigatório que deverá conter a data na qual a solicitação autônoma foi cumprida.

· Para efetivar o cumprimento, basta clicar em CONCLUIR.O status da solicitação será alterado para "Cumprida".

§ Para incluir as despesas, custas ou honorários oriundos do cumprimento da solicitação, basta clicar em INCLUIR DESPESAS. (Vide Despesas/Honorários com SA)

§ Para retornar para a tela anterior, basta clicar em VOLTAR.

GERAR PDF

(Vide Gerar PDF da Solicitação Autônoma)


Visualizar Solicitação Autônoma

Navigation: Movimentação > Processo > Acompanhamento > Agenda >

Visualizar Solicitação Autônoma

 Return to chapter overview

O sistema exibirá a seguinte tela com os campos não editáveis.

§ Para voltar à tela anterior, basta clicar em FECHAR.


Gerar PDF da Solicitação Autônoma

Navigation: Movimentação > Processo > Acompanhamento > Agenda >

Gerar PDF da Solicitação Autônoma

 Return to chapter overview

§ Para Gerar o pdf contendo a ordem de serviço correspondente à solicitação autônoma, basta clicar em GERAR PDF.

O sistema exibirá o seguinte documento correspondente aos dados inseridos na solicitação autônoma:

· Caso a solicitação autônoma esteja com o status "Cancelado pelo Jurídico" ou "Cancelado pelo P. Judiciário", o documento será exibido da seguinte forma:


Despesas/Honorários Judiciais com SA

Navigation: Movimentação > Processo > Acompanhamento >

Despesas/Honorários com SA

 Return to chapter overview

Essa opção permite a inclusão de Despesas/Custas e honorários Judiciais e poderá ser acessada na Aba Acompanhamento > Despesas/Custas Judiciais com SA do processo selecionado na pesquisa.

Nessa tela, o sistema irá exibir as despesas/honorários do escritório organizados por ordem cronológica.

CADASTRO DE DESPESAS/CUSTAS

§ Após certificar-se que a despesa/custa desejada não foi cadastrada, o cadastro de uma nova despesa poderá ser efetuado.
§ Para cadastrar uma nova Despesa/Custa Judicial, basta clicar no botão NOVA DESPESA/CUSTA.

Lembrando que os campos com (*) são de preenchimento obrigatório

§ Preenchimento dos campos:
ü Data/hora: Campo de preenchimento obrigatório e deverá conter a data em que a despesa ou custa ocorreu.
ü Status: Campo de preenchimento automático pelo sistema e contém o status da despesa ou custa. A despesa ou custa ficará com status "Pendente" até que seja enviado para conferência.
ü Tipo:Campo de preenchimento obrigatório e deverá conter o tipo, ou seja, "Despesas diversas" ou "Custas judiciais".
ü Número da OS: Campo de preenchimento obrigatório e deverá conter o número da solicitação autônoma (OS) correspondente à despesa ou custa. O sistema exibirá apenas as OSs que já foram cumpridas pelo escritório.
ü Descrição: Campo de preenchimento obrigatório e deverá conter a descrição da despesa ou custa.
ü Valor: Campo de preenchimento obrigatório e deverá conter o valor da despesa ou custa. Caso a despesa ou custa seja de valor fixo, o sistema trará o valor automaticamente e o campo ficará não editável. Caso a despesa ou custa possua valor manual, deverá ser observado os valores mínimo e máximo estabelecidos pelo Jurídico da CDHU e visíveis na seção "Informações da despesa".
ü Anexo: Campo de preenchimento obrigatório e deverá conter o comprovante da despesa ou custa judicial de acordo com o edital de credenciamento. O sistema permite a inclusão de anexos de no máximo 9Mb de tamanho e os formatos .jpg, .jpeg e .pdf.
o Para remover o anexo, basta clicar em REMOVER.
ü Observações: Campo de preenchimento facultativo e corresponde a alguma observação sobre a despesa ou custa judicial.

Observação: Para as despesas com deslocamento o escritório deverá respeitar o limite diário máximo que será informado na Seção "Informações da despesa".

ATENÇÃO!

As despesas e custas judiciais decorrentes do cumprimento da OS, devem ser incluídas no sistema no prazo máximo de 30 dias contados da data do cumprimento da solicitação.

Caso tenha passado mais de 30 dias da data do cumprimento da solicitação, o sistema permitirá a inclusão da despesa, mas ficará aguardando autorização do gestor do sistema.

§ Para salvar basta preencher os campos e clicar no botão GRAVAR e para cancelar a inserção basta clicar no botão CANCELAR.

ALTERAR DESPESA/CUSTA JUDICIAL

Para realizar alteração em uma despesa/custa já cadastrada, basta selecionar a despesa/custa por meio da tela de Despesa/Honorários com SA e clicar no botão de alteração [image] , desde que a despesa ou custa esteja com status "Rejeitado" conforme indicado abaixo:

Lembrando que os campos com (*) são de preenchimento obrigatório

§ O campo "Justificativa" indica o motivo da rejeição da despesa ou custa. O escritório deverá efetuar a correção e salvar a despesa ou custa que ficará com status "Aguardando conferência".
§ Para salvar basta preencher os campos e clicar no botão GRAVAR e para cancelar a alteração basta clicar no botão VOLTAR.

EXCLUSÃO DE DESPESA/CUSTA JUDICIAL

Para realizar a exclusão de uma despesa/custa já cadastrada, basta selecionar a despesa/custa por meio da tela de Despesas/Custas e clicar no botão de exclusão [image] , desde que o status da despesa ou custa esteja como "Pendente" conforme indicado abaixo:

§ O sistema irá apresentar a mensagem de confirmação da exclusão, após confirmação a Despesa será excluída.

§ Para confirmar a exclusão, basta clicar em OK.

§ Para cancelar a exclusão, basta clicar em CANCELAR.

CADASTRO DE HONORÁRIOS

§ Após certificar-se que o honorário não foi cadastrado, o cadastro de um novo honorário poderá ser efetuado.
§ Para cadastrar um honorário, basta clicar no botão NOVO HONORÁRIO.

Lembrando que os campos com (*) são de preenchimento obrigatório

§ Preenchimento dos campos:
ü Data/hora: Campo de preenchimento obrigatório e deverá conter a data em que o honorário ocorreu.
ü Status: Campo de preenchimento automático pelo sistema e contém o status do honorário. O honorário ficará com status "Pendente" até que seja enviado para conferência.
ü Tipo:Campo de preenchimento automático pelo sistema, contendo a informação "Honorário".
ü Número da OS: Campo de preenchimento obrigatório e deverá conter o número da solicitação autônoma (OS) correspondente ao honorário. O sistema exibirá apenas as OSs que já foram cumpridas pelo escritório.
ü Descrição: Campo de preenchimento obrigatório e deverá conter a descrição do honorário. O sistema trá apenas os honorários existentes na OS selecionada. Caso não haja honorários na OS, o campo virá em branco. Após a inclusão, o sistema retirará a descrição desse honorário do campo "Descrição".
ü Valor: Campo de preenchimento automático pelo sistema e contém o valor do honorário.
ü Anexo: Campo de preenchimento obrigatório e deverá conter o comprovante do honorário de acordo com o edital de credenciamento. O sistema permite a inclusão de anexos de no máximo 9Mb de tamanho e os formatos .jpg, .jpeg e .pdf.
ü Observações: Campo de preenchimento facultativo e corresponde a alguma observação sobre o honorário.

ATENÇÃO!

Os honorários decorrentes do cumprimento da OS, devem ser incluídos no sistema no prazo máximo de 30 dias contados da data do cumprimento da solicitação.

Caso tenha passado mais de 30 dias da data do cumprimento da solicitação, o sistema permitirá a inclusão do honorário, mas ficará aguardando aprovação do gestor.

§ Para salvar basta preencher os campos e clicar no botão GRAVAR e para cancelar a inserção basta clicar no botão CANCELAR.

ALTERAR HONORÁRIO

Para realizar alteração em um honorário já cadastrado, basta selecionar o honorário por meio da tela de Despesa/Honorários com SA e clicar no botão de alteração [image] , desde que o honorário esteja com status "Rejeitado" conforme indicado abaixo:

Lembrando que os campos com (*) são de preenchimento obrigatório

§ O campo "Justificativa" indica o motivo da rejeição do honorário. O escritório deverá efetuar a correção e salvar o honorário que ficará com status "Aguardando conferência".
§ Para salvar basta preencher os campos e clicar no botão GRAVAR e para cancelar a alteração basta clicar no botão VOLTAR.

EXCLUSÃO DE HONORÁRIO

Para realizar a exclusão de um honorário já cadastrado, basta selecionar o honorário por meio da tela de Despesas/Custas e clicar no botão de exclusão [image] , desde que o status do honorário esteja como "Pendente" conforme indicado abaixo:

§ O sistema irá apresentar a mensagem de confirmação da exclusão, após confirmação a Despesa será excluída.

§ Para confirmar a exclusão, basta clicar em OK.

§ Para cancelar a exclusão, basta clicar em CANCELAR.

ENVIAR PARA CONFERÊNCIA

Após cadastrar todas as despesas, custas e honorários decorrentes do cumprimento da solicitação (OS), o usuário do escritório logado deverá enviar os itens cadastrados para conferência.

§ Para realizar o envio, basta clicar em ENVIAR PARA CONFERÊNCIA.

ATENÇÃO!

Lembrando que após efetuar o envio para conferência nenhuma despesa, custa ou honorário poderá ser incluída para a OS.

§ O sistema exibirá uma mensagem de confirmação:

§ Para cancelar o envio para a conferência, basta clicar em CANCELAR.

§ Para confirmar a exclusão, basta clicar em OK e o sistema exibirá a seguinte mensagem:

§ Após o envio para conferência, o status das despesas, custas e honorários da OS serão alterados para "Aguardando conferência", conforme abaixo:


Pesquisa de Solicitação Autônoma

Navigation: Pagamentos >

Pesquisa de Solicitação Autônoma

 Return to chapter overview

Essa opção permite a consulta das solicitações autônomas do escritório logado. Poderá ser acessada na opção Pagamento > Pesquisa de Solicitação Autônoma que exibirá a tela de pesquisa:

· Para pesquisar, basta selecionar as informações obrigatórias dos filtros indicados acima e clicar no botão PESQUISAR.

Observação: Quando o campo “OS nº” for preenchido os filtros “Sociedade Credenciada” e “Tipo de Solicitação” deixam de ser obrigatórios.

· O resultado da pesquisa será exibido conforme tela abaixo:

O sistema habilitará as opções de Editar, Cancelar, Visualizar Motivo de Cancelamento, Visualizar Motivos de Rejeição e Aprovar de acordo em que se encontrar o status da Solicitação Autônoma:

VISUALIZAR SOLICITAÇÃO AUTÔNOMA

§ Para visualizar a Solicitação Autônoma basta clicar no botão de visualização [image] . (Vide Visualizar Solicitação Autônoma)
§ Para visualizar motivos de rejeição da Solicitação Autônoma basta clicar botão de visualização [image] (desde que a solicitação esteja com o status "Rejeitada pela SC"). (Vide Visualizar motivos de rejeição)
§ Para visualizar motivos de cancelamento da Solicitação Autônoma basta clicar botão de visualização [image] (desde que a solicitação esteja com o status "Cancelada pelo Jurídico ou Cancelada pelo Poder Judiciário"). (Vide Visualizar motivos de cancelamento)

§ Para aprovar uma Solicitação Autônoma basta clicar botão de aprovar [image] (desde que a solicitação esteja com o status "Finalizada", o sistema alterará o status da solicitação para "Cumprida").


Visualizar motivos de cancelamento

Navigation: Pagamentos > Pesquisa de Solicitação Autônoma >

Visualizar motivos de cancelamento

 Return to chapter overview

O sistema exibirá a seguinte tela com os campos não editáveis:

§ Para voltar à tela anterior, basta clicar em FECHAR.


Visualizar motivos de rejeição

Navigation: Pagamentos > Pesquisa de Solicitação Autônoma >

Visualizar motivos de rejeição

 Return to chapter overview

O sistema exibirá a seguinte tela com os campos não editáveis:

§ Para voltar à tela anterior, basta clicar em FECHAR.


Pesquisa de Despesas, custas e honorários

Navigation: Pagamentos >

Pesquisa de Despesas, custas e honorários

 Return to chapter overview

Essa opção permite a consulta de despesas, custas e honorários do escritório logado. Poderá ser acessada na opção Pagamento > Pesquisa de Despesas, custas e honorário que exibirá a tela de pesquisa:

· Para pesquisar, basta selecionar as informações obrigatórias dos filtros indicados acima e clicar no botão PESQUISAR.

· O resultado da pesquisa será exibido conforme tela abaixo:

§ Para visualizar a despesa, custa ou honorário, basta clicar em [image] . (Válido para os status "Pendente", "Aguardando conferência", "Conferidas" e "Expiradas" e "Aguardando aprovação do gestor").

EDIÇÃO DE DESPESA

§ Para editar a despesa, custa ou honorário, basta clicar em [image] . (Válido apenas para o status "Rejeitadas"). A despesa, custa ou honorário é rejeitado quando não atende aos requisitos de admissibilidade estabelecidos pela CDHU.

§ Após clicar no em [image] , o sistema irá exibir a Tela de Cadastro da despesa, custa ou honorário:

§ O campo "Justificativa", indica o motivo pelo qual a despesa, custa ou honorário foi rejeitado pela CDHU. Após sanar o problema, basta clicar em SALVAR que a despesa, custa ou honorário será encaminhado novamente para conferência, ficando com status "Aguardando conferência".

ATENÇÃO!

O status "Expirado" corresponde às despesas, custas ou honorários que ficaram mais de 60 dias com o status "Rejeitado".

O status "Aguardando aprovação do gestor" corresponde às despesas, custas ou honorários que foram cadastrados pela sociedade credenciada após 30 dias da data de cumprimento.


Pesquisa de Solicitações de Pagamento/Reembolso

Navigation: Pagamentos >

Pesquisa de Solicitações de Pagamento/Reembolso

 Return to chapter overview

Essa opção permite a consulta das solicitações de pagamento/reembolso do escritório logado. Poderá ser acessada na opção Pagamento > Pesquisa de Solicitação de Pagamento/Reembolso que exibirá a tela de pesquisa:

· Para pesquisar, basta selecionar as informações obrigatórias dos filtros indicados acima e clicar no botão PESQUISAR.

O resultado da pesquisa será exibido conforme tela abaixo:

O sistema habilitará as opções de Visualizar Solicitação e Visualizar Despesas/Honorários de acordo com a situação da Solicitação de Pagamento ou Reembolso:

ATENÇÃO!

Dá-se o nome Solicitação de Pagamento quando se tratar de solicitações para pagamento de honorários e Solicitação de Reembolso as Solicitações que tratam do reembolso de despesas e custas pagas pelos escritórios.

§ Para visualizar a Solicitação basta clicar no botão de visualização [image] . (Válido para todos os status)

§ Para visualizar despesas, custas ou honorários da solicitação selecionada, basta clicar botão [image] . (Válido para todos os status)

VISUALIZAR SOLICITAÇÃO DE PAGAMENTO OU REEMBOLSO

Ao selecionar a opção [image] , o sistema exibirá a seguinte tela:

§ Para voltar à tela anterior, basta cliar em FECHAR.

VISUALIZAR DESPESAS/HONORÁRIOS

Ao selecionar a opção [image] , o sistema exibirá a tela de visualização das despesas e honorários:

§ Para visualizar a despesa, custa ou honorário, basta clicar em [image] .

§ Para voltar à tela anterior, basta clicar em VOLTAR.

Ao selecionar a opção visualizar [image] o sistema exibirá a tela conforme abaixo, com os campos não editáveis:

· Para voltar à tela anterior, basta clicar no botão VOLTAR.


About

Navigation: »No topics above this level«

About BigProduct

 Return to chapter overview

BigProduct is a fictitious product used to provide Maximum Demonstration power for 8.0.0 .

Whatever it is, BigCo has you covered with BigProduct !

This topic was created as an example of how one would create an About page and link to it from the Window attributes for .CHM output. To see how this was done, click View > Pods > Project Set-up and explore the Windows pseudo folder. Double-click the WidgetMax window and explore the properties.


Error Messages

Navigation: »No topics above this level«

BigProduct Error Messages

 Return to chapter overview

There are many Error Messages that may be produced by a BigProduct unit. This topic is intended to list the messages and provide reasons and suggested actions.

Error | Reason | Action
1001 | Low battery | Replace battery
1010 | Overheating | Cool unit
2035 | Signal Weak | Possible obstruction with antenna - Move obstruction
3300 | No Signal | Dead battery or damaged antenna - Replace battery or antenna

This is an example of an Error Messages page. Note the bookmark flags. Each possible error message would be listed in the Index. This would allow the help user to easily locate information related to the error.


First Topic

MANUAL DO USUÁRIO

versão 2.0


How it works

Navigation: »No topics above this level«

How it works

 Return to chapter overview

BigProduct links to a satellite array in geosynchronous orbit. By transmitting signals using BigCo 's patented transmitter burst ™ design, we are able to achieve what others thought was impossible.

Data is collected every 62.3 nanoseconds. This allows us to track with unbelievable precision.


Splash

Navigation: »No topics above this level«

Splash

 Return to chapter overview


The Information Screen

Navigation: »No topics above this level«

The BigProduct Information Screen

 Return to chapter overview

The BigProduct Information Screen contains four fields. The label and function of each field is described below:

Click here to see a reference image of the BigProduct Information Screen

Tracking ID

Each BigProduct unit is assigned a unique identification code. These codes are transmitted along with the GPS tracking information.

Location

The current global location is listed in this field. If the location has no matching database entry, the GPS coordinates will appear here instead.

Signal Strength

The Signal Strength of the BigProduct unit is displayed in this area. A weak signal is an indication the BigProduct needs a battery replacement.

Alert Interval

The value here indicates how often alerts are transmitted. Alerts may be issued under the following circumstances:

· Low Battery
· Damage to the BigProduct
· Excessive Static (for example, lightning storm nearby)

This is an example of one approach to context sensitive help. This type is called "screen level" help. You define the fields and definitions. Then the application would link to this screen. Normally applications link to screens such as this via what is called a "Map File". Map files often have a .h extension. One has been defined for this application and help file. The name is WidgetMax.h. To explore it, click View > Pods > Project Set-up and expand the Context -Sensitive Help pseudo folder. To assign topics to unique identifiers, double-click the "All Map ID's" item.